Advanced Digital Photography

Joiners: Made & laken

Assignment | Project Due & Critique 2.18 | First Shoot Due 2.4

In the Photographer’s Eye, Szarkowsky points out that paintings are made and photographs taken. For early photographers this
raised a new issue of creativity as to how a mechanical process could make meaningful images that revealed a point of view.
Szarkowsky argued that because photography did not have the old artistic tradition, the answer was not to be found in the work
of those who followed the old artistic traditions. David Hockney makes single images from different photographs — calling them
Joiners — and is in effect both taking and making with photography. Create your own Joiner using Adobe Photoshop.

o Take several dozen cropped photos of a single subject / environment.
¢ Tips: try to shoot in some type of order to keep track of where you’ve already shot within the scene. For example, in rows,
left to right.
e Do NOT use a wide angle lens — use at least 50mm or longer.
e It also helps to take one wide angle shot to remind yourself later where all the pieces of your joiner puzzle will go.
¢ Anticipate shooting for the assignment more than once. You will probably find out what works best for assembly after your
first shoot, or get a better idea that you’d like to try. Be creative and don't settle!
¢ Import these photos into one composition and arrange them to make a Joiner. See the Joiner Tutorial for complete information.
e Turn in one print and one final PSD file to Assignments > Carrie > Advanced > Joiners.

Goals

e To both “take” a photo and use it to “make” a new composition.

e To review working with layers and adjustment layers.

e To learn about placing Smart Objects with Camera Raw settings.

e To create a dynamic composition considering the elements of composition at your disposal, as well as the unique nature of
Joiners.

Requirements
All photography must be new and shot for this class.

Grading Considerations

e Are your photographs in separate layers?

e Have you composited them creatively to create a single image?

e Have you used any adjustments, and if so, are they successful?

e Have you creatively tackled the Joiner medium considering your subject matter, lighting and composition?
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Joiners
Tutorial
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in Photoshop.
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File Properties
Filename (Multiple values)
Document Type JPEG file
Date Created (Multiple values)
Date File Modified (Multiple values)
File Size (Multiple values)
Dimensions (Multiple values)
Dimensions (in inches) (Multiple values)
Resolution 96 ppi
Bit Depth 8
Color Mode RGB
Color Profile Untagged
IPTC Core
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Select the photos in Bridge and batch process them with Image Processor.

The Image Processor dialogue has four possible steps.

The first step is already done, since we selected the files in Bridge.
The second step asks where to save the files. Unless you have special
plans, save the files in the same location. This process will make a new

Image Processor

€} Select the images to process
%, Process files from Bridge only (32)
[[]Open first image to apply settings

©) Select location to save processed images

@ (s)Save in Same Location
folder for the files and will not write over the current files. I O [setectrolder.| No folder has been selcts
€ File Type
The third step asks how you want to process the files. For the purposes " save s e [MResize to Fit
. . . . Quality: W:[1500 Jpx
of this project, check the box to save the file as a JPEG. Set the Quiality to Converpofie o588 1[S00
the maximum of 12. Check the Resize to Fit box the set a value for the [JSave as PSD DJResize to Fit
maximum pixel width and height of the new files. This number may vary EAMasimize Compatibiby “’%”*
H px
depending on how many photos you shot for each Joiner. In this example, DiSave aa TIFF e
we set the number to 1500 px, which will give us roughly 4” x 5” photos @ [1L2W Compeezsion wJex
H[ Jpx

300 ppi resolution. Use your own number here if you require a different
outcome.
The fourth step asks if you would like to run any Actions in Photoshop, or
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save copyright info or the ICC profile into the
images. Add your copyright info and check the
Include ICC Profile box. When you are finished,
click on Run. Photoshop will open each file and
apply the settings.

4. Next up, create a new document in Photoshop to
bring your photos into. Think of this as your canvas
for arranging the photos on. To create a new file,
go to the main menu File > New.

5. Write in a name for your file at top and set the file
size to 11” x 14” with the resolution at 300 ppi.
Make sure the color mode is RGB and the
Background is set to White. Optional: under the

Name: Joiner

oK |

|

— Preset: | Custom &

Width: |11 | Inches

[ Cancel |
v | Save Preset... |

Delete Preset...

Height: | 14 | Inches

Resolution: |300 | Pixels/Inch

Color Mode: | RGB Color % | | 8 bit

Background Contents: | White

E] Advanced

Image Size:

39.7M

Color Profile: | Adobe RGB (1998)

Pixel Aspect Ratio: | Square Pixels

Create a new file for your Joiners composition.

Advanced tab at the bottom, set the desired color profile to Adobe RGB or ProPhoto, which will give you the largest color

space possible for RGB. Select OK when you’re done.

Next go back to Bridge and find your files that have been processed by Image Processor. They will be in the same location

as your original files, but in a folder named JPEG. (If you picked TIF or PSD file formats, they would be in folders named TIF

or PSD.) Select all

susnCamern Row o2 JREG s

the files. Select

File > Open in

Camera Raw, or
use the shortcut of
Command+R (Mac)
or Control+R (PC).

7. The files will batch
open in the Camera
Raw dialog. Make

adjustments to the
photos as desired.
If you'd like to

synchronize any

adjustments, click
Select All in the
upper left corner,

carl de souza steel ...

Save Images...

then click on
Synchronize.

iy

o B | 32 selected/32

= 0~ 8
Basic

White Balance: | As Shot

Temperature [

Tint 0

Exposure -0.15

Contrast +14

Highlights +22

Shadows 0

Whites

Blacks 0

Clarity

Vibrance +16

Saturation 0

Adobe RGB (1998); 8 bit; 1500 by 1000 (1.5MP); 240 ppi

Using Camera Raw to batch adjust.

Open Objects
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When you are finished editing, click Done in the bottom right corner.

Time to Place your photos in the blank document. Go back to Photoshop and your new, blank Joiners file. Go to File >
Place... Navigate to the file you would like to start with. Select the file and then select Place. (Note that placing the image
will first open the image in Camera Raw because you have Camera Raw settings applied to it.) Make any further adjustments
as required and select OK to Place the photo. Placing a file with Camera Raw settings adds it to the file as a Smart Object.
The layer will be named after the file name, and if you double-click on the layer thumbnail it will reopen the embedded file in
Camera Raw so you can make further adjustments. This allows you to have the freedom to make any adjustments to your
Camera Raw settings at any time!

@ Photoshop File Edit Image Layer Type Select Filter 3D View Window Help S O - D D
Adobe Photoshop CS6

X: 1721.99px A ¥: 1829.35px Wi 52.17% & H: 5217% A 894 M Anti-alias

Photography

x Joiner @ 16.7% (ren cen 4, RGB/8*)* < joiner2.psd ayer 5, / X ren cen 4.tif (Layer 1,

100 0 |600 0 |0 200 0 80 400 11600 |1800 00K 340 4000 |4200 Histogram  Navigator

16.67%

Adjustments
Add an adjustment
i 2 P V
M52 S & E
HAEEXDE
layers Channels Paths
O Kind +
Normal 2| opacity: 100% [+

Lock Fill: 100% '~

¢}

B N O AN O H

¢}

e}

16.67% ) Doc: 39.7M/68.8M
Mini Bridge

Placing files into the Joiner file.

To adjust the layout of the placed photos/layer use Free Transform. Select the layer you want to edit and go to Edit > Free
Transform, or use the shortcut Command+T (Mac) or Control+T (PC). Resize or rotate the image and select Return to
apply the transformation.

Selection Tip: with the Move tool selected, click the check box in the Tool Option bar at top so it reads Auto-Select Layer.
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Now you just need to click on the image to select the corresponding layer.
Change the layer order by dragging layers up or down in the layer stack in the Layer palette. Continue this process until you
have the layout exactly as you want it. Sometimes this is more difficult than actually shooting the photos. (It's subjective!)

10. For the final touches, there are a few things you can do. If

er Sty
you need to adjust the overall contrast, tonal range, color, orap Shadow
SHE tructure Ok
etc., use an Adjustment Layer. The next two steps are Teemi ° .
. Blend Mode: | Multiply : ) I Cancel |
completely optional. evel & Embess Opacty: === g |y
Contour _ New Style... |
Texture Angle: | N\ ) 120 * (¥ use Global Light P
11. If you would like to add special effects to each layer, use a ok oisance; (T [T ox
Layer Style. To add a layer style, select a layer and go to — soreas: 5 oI [ |
Size: 5—‘ 6 (23
Layer > Layer Style. Two options that would make sense sain
Color Overlay Quality
for this project would be Stroke and Drop Shadow. Let’s Gradient Overlay P g [N
start with Drop Shadow. Leave the Blend Mode to — Nise; (= [
Multiply. Set the Opacity to somewhere lower, between 40 4 Drop Shadow  Laver Knocs Ou Drop shadow
| Make Default | eset to Default
to 50%. Adjust the Distance and Size to a setting that o S
looks good to you. The sample used here is Distance @
2px and Size @ 6px. We want the Distance to be small, as
if the photos are laying directly upon one another. The
Spread and Size determines how diffused or hard the Drop Shadow layer style settings.

lighting will appear.

12. To add a border to Layer,Style
Stroke
your layer, add a I Structure oK |
. Blending Options: Default Se: Tm—— | px C I
Stroke in Layer Py — N p— ancel |
Style. If the dialog ::We e gr— n rj;w Style... |
box is already open, e Opacty: — (105 M sy
just select Stroke inoer Shadow FilType: (Color % [
Inner Glow
and the check mark — Color
next to it. The Size Colon OV
. Gradient Overlay
of the Stroke is e —
completely up to Outer Glow
™ Drop Shadow
you bUt for Sharp | Make Default | | Reset to Default |
edges, make sure
the Position is set to
Inside. Set the
Color to a shade of
white. Stroke layer style settings.
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13. Once you have the
settings you like, add
them to the rest of your
layers in just a few clicks.
It beats going through
one by one. To do so,
right-click on the layer
and select Copy Layer
Style. Next, select the
layers you want to apply
the settings to. With the
layers selected, right-
click and select Paste
Layer Style. You’re done!

Layers
DKind 3

EeTHAH

Normal +| Opacity: 100% [~

Lock: P 8 Fill: 100% [~

(| m
> |_Fy ren cen 4 x

Disable Layer Effects

Blending Options...

Bevel & Emboss...
v Stroke...

Inner Shadow... |

& Inner Glow...
Bl Satin...
I _— Color Overlay...
Cradient Overlay...

O Effects Pattern Overlay...

et Outer Glow...
oY ¥ Drop Shadow...

I ren cen :

H ren cen
ul

O Effects

Copy Layer Style
Paste Layer Style
Clear Layer Style

Global Light...
Create Layers
Hide All Effects
Scale Effects...

Step 1: Right click on the Effects of
the layer and select Copy Layer
Style.

Advanced Digital Photography

Blending Options...
Edit Adjustme

Duplicate Layers...
Delete Layers

Convert to Smart Object
Rasterize Layers
Rasterize Layer Style

Enable Layer Mask
Enable Vector Mask
Create Clipping Mask

Link Layers
Select Linked Layers

Copy Layer Style

Paste Layer Style

Clear Layer Style

Copy Shape Attribu
Paste Shape Attributes

Merge Layers
Merge Visible
Flatten Image

% No Color
[ Red

("] Orange

| Yellow
7] Green
[ Blue

[ Violet
@ Gray

Postcard
New 3D Extrusion from Selected Layer
New 3D Extrusion from Current Selection

Step 2: Select all the layers

you want to apply the Layer

style to, then right-click and
select Paste Layer Style
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