
Advanced Digital Photography

Portraits 
Assignment | Project Due & Critique 3.13 | Retouching Photo Due 2.20 
For this project, you will be exploring the subject of portraits with three different objectives.   

1. In the style of Arnold Newman: take a portrait that focuses on composition and context to give information about 
the person being photographed.  Everything visible in the frame should be telling a story about the person.  Nothing 
irrelevant should be included.  Think of someone who does something interesting, and consider how you could 
visually capture it in a portrait.  What would the location be?  What would you need in the frame to tell the story?  
Most Newman photos have the portrait subject making eye contact with the camera, so take this into consideration. 

2. In the style of Richard Avedon: take a portrait that is minimalist in the setting and focuses exclusively on 
interpreting the person and their personality.  Try not to include any other visual information in the frame.  Try to use 
someone who is expressive, or has a big personality.  Try to show the emotion or energy of the person.  Take many 
shots, and pick the right expression that captures this person.  Focus on eye contact and the emotion you can get 
through your subject. 

3. Retouching: you can’t learn portraits without learning how to retouch them!  Take a portrait of someone from the 
shoulders up (a headshot, essentially) with good lighting.  Retouch the photo to two levels: one for Reality and one 
for Fantasy.   

1. Retouching for Reality should include: slightly softened skin, blemishes removed, eyes and teeth brightened, 
acne removed and/or toned down.  Do this retouching in Camera RAW. 

2. Retouching for Fantasy should include: perfect skin, perfect hair (remove stray hairs and fill in any thin hair), 
whitened teeth and eyes, eye or hair color enhancement, and plastic surgery via Liquify or Puppet Warp.   

4. You should bring a photo to practice retouching on for next week’s class.  Please use natural light. 

Turn in one print and one final PSD or TIF file of each item to Assignments > Carrie’s Class > Portraits.  
Since there are so many images due, please create a folder with your name and upload all your files to this folder.    
There should be 4 prints total: 1 Newman portrait, 1 Avedon portrait, 1 Retouching for Reality portrait, 1 Retouching for 
Fantasy portrait.   

Goals 
• To explore different approaches and techniques to portraiture. 
• To make photographic decisions regarding the appropriate setting and approach to each portrait, depending on the 

desired outcome. 
• To learn advanced retouching, as well as the appropriate levels for different situations. 
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Requirements 
• All portraits must be shot using available light or studio lighting (optional).  No on-camera flash. 
• The subjects face must be visible in the portrait, and they must be aware they are being photographed.  In other 

words, the subject should be a participant in the portrait, facing the camera.  I’m not looking for candid or 
documentary style photos.  If you have any questions about this, please ask me. 

Grading Considerations 
• Newman portrait: have you successfully chosen the appropriate environment / context, lighting and composition to 

give information about your subject?  Is everything in the frame relevant to the person?  Is there a strong composition?  
Does the lighting contribute or take away from the portrait? 

• Avedon portrait: is the portrait background minimal?  Does the portrait capture the essence of the person being 
photographed?  Is there a sense of emotion / energy / personality to the moment captured of them?  Is there a strong 
composition?  Does the lighting contribute or take away from the portrait? 

• Retouching:  
For the Reality Retouching: is your work done in Camera RAW using the adjustment brush?  Is your retouching 
enhancing the portrait in a subtle amount?   
For the Fantasy Retouching: is your retouching on separate layers and organized in layer groups in the PSD file?  Is the 
Fantasy retouching extreme but photo-realistic?  (i.e. can you still see a skin texture?) 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Portraits Retouching Tutorial 

Retouching for Reality 

1. Open your image in the Camera 
Raw dialogue.   

2. Optimize the overall image: 
Make any necessary adjustments to 
the overall White Balance, Tone and 
Presence in the Basic tab. 

3. Make Targeted Adjustments: 
Use the Adjustment Brush (shortcut 
“K”) to do targeted adjustments to 
the portrait.   

1. At the top, select New (creates 
a new adjustment), Add (adds 
to the currently selected 
adjustment) or Erase (removes 
from the current adjustment).  
In the middle, set the 
adjustments you would like to apply.  At the Bottom, set your Brush settings, such as the Size, Feather, Flow and 
Density.  It is helpful at times to select Show Mask so you can see where you’ve painted, then turn it off to see 
the effect.   

2. Paint on the adjustment with a the brush and a Pin will appear.  You can select this Pin at any time (that the 
Adjustment Brush is selected) to edit the settings of that specific adjustment.  Here are some starting point 
settings to try.  Adjust them to suit your image.  It is helpful at times to select Show Mask so you can see where 
you’ve painted, then turn it off to see the effect.  

A. To Soften Skin:  Set Clarity to -100.  Set Sharpen to +25.  Avoid edges of the face.  Depending on how 
close the face of subject is to the camera, you may need to reduce the Clarity to -50 or -30 so your 
highlights don’t get too muddy. 
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B. To Enhance the Iris of the Eyes:  Set Exposure to +0.69.  Set Clarity to +66.  Set Saturation to +70.  Set 
Sharpen to + 25.  Be careful not to get the rim of the eyelids or the whites of the eyes! 

C. To Whiten Teeth and the Whites of Eyes:  Set Exposure to +0.41/  Set Saturation to -63.   

D. To Burn (Darken an area): Set Exposure to -0.35  to -0.45. 

E. To Dodge (Lighten an area): Set Exposure to +0.23 to +0.45. 

4. Use the Spot Removal Brush (shortcut “B”) to tone down acne and other skin issues.  It’s important to not 
completely remove anything unless you have the consent of your subject.  Never remove birthmarks or moles.      

A. Set the Type of Spot Removal to Heal.  Set the Radius to just cover the imperfection (such as a pimple).  You can 
use the Bracket keys on the keyboard to visually adjust the brush larger and smaller.    
Set the Opacity to about 80 to blend the retouching with the original image. 

B. When you click to apply the spot removal two circles will appear.  The Red Circle indicates the area you are 
retouching.  The Green Circle 
indicates the area sampled to 
retouch from.  You can move 
and resize each circle at any 
time.  Just select the circle and 
click on the edge and drag.  You 
can also change the Radius and 
Opacity of a selected circle at 
any given time. 

5. Apply Sharpening: In the Detail tab, 
Sharpen the image.  Here’s a good 
starting point for a portrait: 

A. To Sharpen a Portrait: Set 
Amount to 50.  Set Radius to 
1.4.  Set Detail to 15.  Set 
Masking to 60-80 (use the 
Option/Alt key and move the 
slider to get a preview of the 
masking).  Adjust the settings to 
suit your image. 
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Retouching for Fantasy 
1. Set up the file: Open your file that you want to retouch.  Start with making a 

duplicate of the background layer.  Name this layer Retouched and place it in a 
new Layer Group that you will name After.  From here on out, keep all of your 
adjustment layers and editing in this new “After” layer group.  That way, you can 

toggle the visibility of the ‘After’ Layer Group and get a 
quick Before/After to visually assess your progress. 
2.  Retouch the skin: The first thing you want to 
retouch is acne and any major bumps or 
imperfections on the skin.  (Actual skin softening will 
come later.)  Select the Retouched layer and use the 
Spot Healing Brush or regular Healing Brush tool 
to remove any zits or spots on the skin.  You can also 
use this to remove any stray hairs visible over the skin area.  Make sure to use a brush 
size that is just large enough to cover the imperfection.  TIP: to reduce highly reflective 
areas, such as the forehead on this model, use the Clone Stamp Tool set to a very large 
and soft brush, with a very low opacity such as 20% or lower.  Select from the highlights 
of the glare and with a few clicks soften it. 

3.  Perform Plastic Surgery: This is a particularly fun part, and is best done in the 
beginning since you are making 
changes to the overall structure of 
the face.   
 
Start with making sure again that 
the Retouched Layer is selected.  
Then go to Filter > Liquify.  In this 
dialogue you can change the 
shape of a face, make eyes and 
lips bigger, move the shape of 
eyebrows, remove double chins, 
and shrink noses.   
 
You will have the most fun and 
success working with the Face 
Tool, which allows you to modify 
each element of a face using facial 
recognition very precisely.   
   
For the other tools, it’s generally 
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best to work with a large brush in Liquify, and use the Freeze Mask tool 
in advance to save areas that shouldn’t be warped.  For example, if you 
want to reduce the size of a belly, you can freeze patterns or details 
around it, then use a very large size brush for the pucker tool that covers 
the entire area.  A few clicks should work.   
NOTE: A great shortcut for changing brush sizes is the Bracket keys:  
[ makes the brush size smaller and  ]  makes the brush size bigger.  This 
shortcut allows you to quickly select brush sizes visually based on your 
image.  

In the example above, I’ve made the eyes and lips larger, the jawline more narrow, the nose smaller and I’ve moved 
the arches of the eyebrows outward. 

6. Soften the skin:  Please refer to the Advanced Skin Softening Handout for how to soften the skin.  Be sure to keep 
your skin softening in it’s own layer group, within the “After” layer group.        

7. Clean up the hair: To retouch the hair there are several different methods.  I recommend starting another layer group 
for the hair section.  Go to Layer>New>Group and name it Hair. 
A. Fill in the hair: start with filling in any gaps in the hair.   

1. Using Copy/Paste and Layer Masks: One way to do this is to borrow from other hair areas in your 
current image, or from hair in another image from the same shoot.   Use the Lasso Tool or the Quick Mask 
to make a selection of the area you would like to copy.  Use Refine Edge to soften the selection edge.  
Edit>Copy, then Edit>Paste the area into your document.  TIP: The shortcuts for these are Command+C 

(Mac) or Control+C (PC) to Copy;  and Command+V (Mac) or Control+V (PC) to 
Paste.  If you don’t know these, memorize them!  Then use a layer mask to blend 
them into an area.  You can also use Edit>Transform to resize or flip the layer to fit 
best in your image. 
2.  Using Quickmask and the Patch Tool: You can also use the Patch Tool to 
quickly fill in smaller areas in the hair.  Select the Retouched layer to apply the 
editing.  One great tip for this is to make your selection for the Patch Tool using 
Quickmask Mode Select>Edit in Quickmask Mode (shortcut Q).  Use a very soft 
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brush and paint with black.  Your brush marks will show up as red.  When you exit Quickmask Mode (in the 
menu, via the button or shortcut Q) everything will be selected but the area you painted red.  Inverse the 
selection with Select>Inverse.  Next, select the Patch Tool and patch the area.  Using Quickmask helps get 
a more blended Patch, particularly for hair. 

B. Remove Stray Hairs:  To remove flyaway hairs create a new (blank) layer via Layer>New>Layer and name it 
Stray Hairs.  Select the Clone Stamp Tool and make sure it’s set to sample from Current & Below layers. Set the 
blending mode set to Darken.  Use a small brush and clone over unruly stray hairs that overlap other hair.  With 
the Darken blending mode, the Clone Stamp will only affect hairs that are lighter than what you are sampling 
from.  For stray hairs that are over skin, try the Healing Brush.   

8. Use Adjustment Layers to 
target enhance the eyes, 
lips, teeth, and contours of 
the face: now it’s time for the 
finishing touches.  All your 

knowledge of Adjustment 
Layers is applicable at this 
point.  Here are some of the 
adjustments I made to this 
image.  Each group of 
adjustment layers are in their 
own layer group named for 
the area they are affecting:  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A. Eyes:  
1. A Curves adjustment layer set to brighten - masked to lighten the whites of the eyes, could also be used to 

lighten teeth. 
2. A Hue/Saturation adjustment layer set to -42 saturation and masked to remove redness from the whites of 

the eyes and/or teeth. 
3. A Curves adjustment layer set to brighten and increase contrast of the iris of the eyes. 
4. A Hue/Saturation adjustment layer to increase the saturation of the iris of the eyes. 
5. A Curves adjustment layer set to darken the eyelashes and eyebrows. 

B. Lips:  
1. A Hue/Saturation adjustment layer set to slightly alter the color and increase the saturation of the lips. 

TIP: You can also create a blank layer, set the Layer Blending Mode to Color and use the Brush Tool to paint 
with any color to custom color the lips, eyes or hair color. 

C. Highlights/Shadow Contours: 
A. A Curves adjustment layer set to brighten the image, used to paint on highlights in the face and hair. 
B. A Curves adjustment layer set to darken the image, used to deepen shadow contours on the face, and 

increase the saturation in the hair in spots.
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